1. Welcome to LilyPad. Download the project, explore the forums, and create your own LilyPad network.

    If you use the software and enjoy it or have a question, or would like to contribute to the future of the software directly or through resources, please sign up and join our little community.

Solved Multiple lobby's isn't working.

Discussion in 'Support' started by aXed, Jun 11, 2014.

Thread Status:
Not open for further replies.
  1. aXed

    aXed New Member


    I've set the config to multiple lobby's today. They are however only connecting to one. Below is my config would be great if someone could tell me what I did wrong.

    Code (text):
      address: *********
        username: ********
        password: ********
      bind: :25565
      - domain: ""
        - lobby
        - lobby2
        - lobby3
        motd: '&f&m&l-<-----&f  &6&lGuild&8&lCraft &6&lNetwork &8&l1.7.9  &f&m&l----->-&f                &f>>    &6&oNew network setup!    &f<<'
        full: The server seems to be currently full. Try again later!
        offline: The Hub server is currently offline. Try again later!
        loggedIn: You seem to be logged in already. Try again later!
        lostConn: Lost connection... Please try to reconnect
        shutdown: The server is being restarted. Please try to reconnect
      motd: '&f&m&l-<-----&f &2&lGuildCraft Global Network &f&m&l----->-&f                      &6&oNew network setup!'
      maxPlayers: 1000
      authenticate: false
    Thanks in advance!
  2. The_Zip

    The_Zip Active Member Resource Contributor

    It doesn't distribute the players evenly, unfortunately it is just random. Try logging in more than a few times, and it will eventually distribute you to another one.
  3. aXed

    aXed New Member

    Well no one gets connected to the other lobby's I've tried numerous times.
  4. The_Zip

    The_Zip Active Member Resource Contributor

    What do you consider numerous times? It can take more than just four or five tries, do it ten times just to be sure.

    If that still doesn't work, are your servers online? Are they connected to the connect server? Can you connect to the other lobby servers through your network? Are you running the latest builds?

    And, if that still doesn't work, can you give us more information about your set up? How many proxies do you have? ect...
    Last edited: Jun 13, 2014
  5. aXed

    aXed New Member

    I had to restart again today and somehow it started working thanks for your help tho.
  6. The_Zip

    The_Zip Active Member Resource Contributor

    Haha, well glad I could do nothing to help!

    @Matt can you mark this as solved?
  7. Matt

    Matt Forum Moderator & Contributor Staff Member Moderator Contributor

    Solved and closed
Thread Status:
Not open for further replies.

Share This Page